Changes between Initial Version and Version 1 of Installation/openSUSE


Ignore:
Timestamp:
04/07/2011 11:50:49 AM (11 years ago)
Author:
MarcusWalther
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Installation/openSUSE

    v1 v1  
     1= Prerequisities for installation on openSUSE systems = 
     2 
     3{{{ 
     4#!NewsFlash 
     5= Instructions apply to = 
     6 - openSUSE 11.4 
     7 - openSUSE 11.3 
     8 - openSUSE 11.2 
     9 - ~~openSUSE 11.1~~ 
     10 - ~~openSUSE 11.0~~ 
     11 - ~~openSUSE 10.3~~ 
     12 - ~~openSUSE 10.2~~ 
     13 - ~~SUSE Linux 10.1~~ 
     14 
     15Crossed out versions have reached [http://en.opensuse.org/Lifetime end of life], but these instructions are still valid. 
     16}}} 
     17 
     18Please be sure that you have the following packages installed (I had to hit "Retry" several times, because some packages weren't found at first): 
     19 
     20 - gcc 
     21 - openmotif-devel 
     22 - make 
     23 
     24The following packages should be installed already in desktop environments, but you should check for them! 
     25 
     26 - tcsh 
     27 - xterm 
     28 - xorg-x11-libX11-devel 
     29 - xorg-x11-libXt-devel 
     30 
     31Now proceed with [wiki:Installation#Download download and installation] of SH/SHM.