Changes between Version 3 and Version 4 of Installation/Ubuntu


Ignore:
Timestamp:
04/07/2011 01:43:17 PM (11 years ago)
Author:
MarcusWalther
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Installation/Ubuntu

    v3 v4  
    3737Now proceed with [wiki:Installation#Download download and installation] of SH/SHM. 
    3838 
    39 == Incompatible motif libraries in Ubuntu == 
    40  
    41 __Important note__: Motif libraries shipped with Ubuntu 9 and 10 are not compatible to SH/SHM. You can use the Ubuntu 8.04's libs as a quick and dirty fix (details see ticket #12). 
    42  
    43 {{{ 
    44 > wget http://www.seismic-handler.org/portal/raw-attachment/ticket/12/libMrm.tar.bz2 
    45 > sudo tar xf libMrm.tar.bz2 -C / 
    46 }}} 
    47  
    4839== Pre-compiled Ubuntu 8.04 package == 
    4940 
     
    56473. Open a new gnome-terminal and configure it to load the shell as a login shell, to do that go to (menu path) Edit -> Current Profile -> Title and Command -> Run command as a login shell.[[BR]] 
    57484. Close your terminal, open it again and type in '''SHM'''.[[BR]] 
     49 
     50== Known issues == 
     51 
     52 * __Important note__: Motif libraries shipped with Ubuntu 9 and 10 are not compatible to SH/SHM. You can use the Ubuntu 8.04's libs as a quick and dirty fix (details see ticket #12). 
     53{{{ 
     54> wget http://www.seismic-handler.org/portal/raw-attachment/ticket/12/libMrm.tar.bz2 
     55> sudo tar xf libMrm.tar.bz2 -C / 
     56}}}