Ticket #44 (new defect)

Opened 8 years ago

SHM not reading miniseed records where sfdfile.sfd shows "l>512"

Reported by: tim.sickbert Owned by: MarcusWalther
Priority: normal Milestone:
Component: SHX Severity: major
Keywords: data loading Cc: sickber@…; manahloh.yihun@…


Greetings. We are setting up an EQ seismology lab at Oklahoma State University, and are trying to use SHM for initial location and analysis. We are having a couple of issues. The second I will register with another ticket. The first:

SHM is not loading waveforms from miniseed files when the sfdfile.sfd shows "l>512", e.g., for the case

s>a001-hh-e n>/media/tim/TBS_NTFS/msd/2015/201501/20150120/20150120_0000_okstu_a001e2.msd b>20-JAN-2015_00:00:00.000 e>21-JAN-2015_00:00:00.000 r>4564 h>1 l>4096 o>0 a>....
s>a001-hh-n n>/media/tim/TBS_NTFS/msd/2015/201501/20150120/20150120_0000_okstu_a001n2.msd b>20-JAN-2015_00:00:00.000 e>21-JAN-2015_00:00:00.000 r>4550 h>1 l>4096 o>0 a>....
s>a001-hh-z n>/media/tim/TBS_NTFS/msd/2015/201501/20150120/20150120_0000_okstu_a001z2.msd b>20-JAN-2015_00:00:00.000 e>20-JAN-2015_22:51:54.000 r>34449 h>1 l>512 o>0 a>....

SHM loads a001e2.msd and a001n2.msd, but not a001z2.msd.

Background: Data is from a Guralp CMG-6TD, logged to internal memory, downloaded from internal memory via FireWire? to an external drive. Data is then downloaded from the external drive via USB to a Windows 7 64-bit computer using "gcfxtract." I have tried both downloading the data as miniseed, and as Guralp native .gcf followed by converting the .gcf using "gcf2msd" with the same result.

What can I do to get SHM to load these data?


Note: See TracTickets for help on using tickets.